summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/task')
-rw-r--r--app-misc/task/task-2.5.1-r1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/app-misc/task/task-2.5.1-r1.ebuild b/app-misc/task/task-2.5.1-r1.ebuild
index 0d8b558bd2bd..9136bbc52ab8 100644
--- a/app-misc/task/task-2.5.1-r1.ebuild
+++ b/app-misc/task/task-2.5.1-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -43,17 +43,17 @@ src_install() {
newbashcomp scripts/bash/task.sh task
- if use vim-syntax ; then
- rm scripts/vim/README
+ if use vim-syntax; then
+ rm scripts/vim/README || die
insinto /usr/share/vim/vimfiles
doins -r scripts/vim/*
fi
- if use zsh-completion ; then
+ if use zsh-completion; then
insinto /usr/share/zsh/site-functions
doins scripts/zsh/*
fi
- exeinto /usr/share/${PN}/scripts
+ exeinto "/usr/share/${PN}/scripts"
doexe scripts/add-ons/*
}