summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Algorithm-C3/Algorithm-C3-0.90.0.ebuild')
-rw-r--r--dev-perl/Algorithm-C3/Algorithm-C3-0.90.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Algorithm-C3/Algorithm-C3-0.90.0.ebuild b/dev-perl/Algorithm-C3/Algorithm-C3-0.90.0.ebuild
new file mode 100644
index 000000000000..ac82e96b3658
--- /dev/null
+++ b/dev-perl/Algorithm-C3/Algorithm-C3-0.90.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=HAARG
+MODULE_VERSION=0.09
+inherit perl-module
+
+DESCRIPTION="A module for merging hierarchies using the C3 algorithm"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-solaris"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST=do