summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Crypt-OpenSSL-DSA/Crypt-OpenSSL-DSA-0.150.0-r1.ebuild')
-rw-r--r--dev-perl/Crypt-OpenSSL-DSA/Crypt-OpenSSL-DSA-0.150.0-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Crypt-OpenSSL-DSA/Crypt-OpenSSL-DSA-0.150.0-r1.ebuild b/dev-perl/Crypt-OpenSSL-DSA/Crypt-OpenSSL-DSA-0.150.0-r1.ebuild
new file mode 100644
index 000000000000..a76dd881d19d
--- /dev/null
+++ b/dev-perl/Crypt-OpenSSL-DSA/Crypt-OpenSSL-DSA-0.150.0-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+MODULE_AUTHOR=KMX
+MODULE_VERSION=0.15
+inherit perl-module
+
+DESCRIPTION='Digital Signature Algorithm using OpenSSL'
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="libressl"
+
+RDEPEND="
+ !libressl? ( dev-libs/openssl:0 )
+ libressl? ( dev-libs/libressl )
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"
+
+SRC_TEST="do"