summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django')
-rw-r--r--dev-python/django/django-1.11.20.ebuild4
-rw-r--r--dev-python/django/django-1.11.21.ebuild4
-rw-r--r--dev-python/django/django-2.1.8.ebuild4
-rw-r--r--dev-python/django/django-2.1.9.ebuild4
-rw-r--r--dev-python/django/django-2.2.1.ebuild4
-rw-r--r--dev-python/django/django-2.2.2.ebuild4
6 files changed, 12 insertions, 12 deletions
diff --git a/dev-python/django/django-1.11.20.ebuild b/dev-python/django/django-1.11.20.ebuild
index 1f71983781cd..2c66da522949 100644
--- a/dev-python/django/django-1.11.20.ebuild
+++ b/dev-python/django/django-1.11.20.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
PYTHON_REQ_USE='sqlite?,threads(+)'
WEBAPP_NO_AUTO_INSTALL="yes"
diff --git a/dev-python/django/django-1.11.21.ebuild b/dev-python/django/django-1.11.21.ebuild
index dfb6c4f192b4..e9d4601c3c1d 100644
--- a/dev-python/django/django-1.11.21.ebuild
+++ b/dev-python/django/django-1.11.21.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
PYTHON_REQ_USE='sqlite?,threads(+)'
WEBAPP_NO_AUTO_INSTALL="yes"
diff --git a/dev-python/django/django-2.1.8.ebuild b/dev-python/django/django-2.1.8.ebuild
index 0a08e67daa18..bcefe68c8dce 100644
--- a/dev-python/django/django-2.1.8.ebuild
+++ b/dev-python/django/django-2.1.8.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{5,6,7} )
+PYTHON_COMPAT=( python3_{6,7} )
PYTHON_REQ_USE='sqlite?,threads(+)'
inherit bash-completion-r1 distutils-r1 eutils
diff --git a/dev-python/django/django-2.1.9.ebuild b/dev-python/django/django-2.1.9.ebuild
index 0c1045dd2c84..70bc05ed29e8 100644
--- a/dev-python/django/django-2.1.9.ebuild
+++ b/dev-python/django/django-2.1.9.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{5,6,7} )
+PYTHON_COMPAT=( python3_{6,7} )
PYTHON_REQ_USE='sqlite?,threads(+)'
inherit bash-completion-r1 distutils-r1 eutils
diff --git a/dev-python/django/django-2.2.1.ebuild b/dev-python/django/django-2.2.1.ebuild
index 0a76513f2ac0..6d91c5c7b1ab 100644
--- a/dev-python/django/django-2.2.1.ebuild
+++ b/dev-python/django/django-2.2.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{5,6,7} )
+PYTHON_COMPAT=( python3_{6,7} )
PYTHON_REQ_USE='sqlite?,threads(+)'
inherit bash-completion-r1 distutils-r1 eutils
diff --git a/dev-python/django/django-2.2.2.ebuild b/dev-python/django/django-2.2.2.ebuild
index 45963469fc10..5bf0811789c3 100644
--- a/dev-python/django/django-2.2.2.ebuild
+++ b/dev-python/django/django-2.2.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{5,6,7} )
+PYTHON_COMPAT=( python3_{6,7} )
PYTHON_REQ_USE='sqlite?,threads(+)'
inherit bash-completion-r1 distutils-r1 eutils