summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/posix_ipc/posix_ipc-0.9.8.ebuild')
-rw-r--r--dev-python/posix_ipc/posix_ipc-0.9.8.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/posix_ipc/posix_ipc-0.9.8.ebuild b/dev-python/posix_ipc/posix_ipc-0.9.8.ebuild
new file mode 100644
index 000000000000..f154f9444683
--- /dev/null
+++ b/dev-python/posix_ipc/posix_ipc-0.9.8.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
+DISTUTILS_IN_SOURCE_BUILD=1
+
+inherit distutils-r1
+
+DESCRIPTION="POSIX IPC primitives (semaphores, shared memory and message queues) for Python"
+HOMEPAGE="http://semanchuk.com/philip/posix_ipc/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"
+RDEPEND=""