summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRussell Harmon <russ@eatnumber1.com>2009-12-31 18:48:31 -0500
committerRussell Harmon <russ@eatnumber1.com>2009-12-31 18:48:31 -0500
commit869e1183f464dab5013419a2bf7915c0836feb22 (patch)
tree695e17845ea5be83e27d4c7abf073b87029596ab /sys-block
parentFix bugs in xdotool and keynav ebuilds. (diff)
downloadeatnumber1-869e1183f464dab5013419a2bf7915c0836feb22.tar.gz
eatnumber1-869e1183f464dab5013419a2bf7915c0836feb22.tar.bz2
eatnumber1-869e1183f464dab5013419a2bf7915c0836feb22.zip
Remove old ebuilds.
Diffstat (limited to 'sys-block')
-rw-r--r--sys-block/compcache/compcache-0.3.ebuild47
-rw-r--r--sys-block/compcache/compcache-9999.ebuild42
2 files changed, 0 insertions, 89 deletions
diff --git a/sys-block/compcache/compcache-0.3.ebuild b/sys-block/compcache/compcache-0.3.ebuild
deleted file mode 100644
index 4800fa5..0000000
--- a/sys-block/compcache/compcache-0.3.ebuild
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 1999-2007 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-inherit eutils linux-mod
-
-MY_PV=${PV/_/}
-MY_P=${PN}-${MY_PV}
-
-DESCRIPTION="RAM based block device which acts as swap disk."
-HOMEPAGE="http://code.google.com/p/compcache"
-SRC_URI="http://compcache.googlecode.com/files/${MY_P}.tar.gz"
-
-LICENSE="GPL"
-KEYWORDS="~amd64 ~x86"
-IUSE=""
-
-S="${WORKDIR}/$MY_P"
-
-DEPEND=""
-
-MODULE_NAMES="compcache(block/compcache)"
-
-BUILD_TARGETS="all"
-
-pkg_setup() {
- get_version
-
- if ! linux_chkconfig_present LZO_COMPRESS; then
- MODULE_NAMES="lzo1x_compress(block/compcache:${S}/sub-projects/compression/lzo-kmod) ${MODULE_NAMES}"
- fi
-
- if ! linux_chkconfig_present LZO_DECOMPRESS; then
- MODULE_NAMES="lzo1x_decompress(block/compcache:${S}/sub-projects/compression/lzo-kmod) ${MODULE_NAMES}"
- fi
-
- if ! linux_chkconfig_present TLSF; then
- MODULE_NAMES="tlsf(block/compcache:${S}/sub-projects/allocators/tlsf-kmod ${MODULE_NAMES}"
- fi
-
- linux-mod_pkg_setup
-}
-
-src_install() {
- dodoc ${S}/README
- linux-mod_src_install
-}
diff --git a/sys-block/compcache/compcache-9999.ebuild b/sys-block/compcache/compcache-9999.ebuild
deleted file mode 100644
index 590404f..0000000
--- a/sys-block/compcache/compcache-9999.ebuild
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2007 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-inherit eutils toolchain-funcs linux-mod subversion
-
-DESCRIPTION="RAM based block device which acts as swap disk."
-HOMEPAGE="http://code.google.com/p/compcache"
-ESVN_REPO_URI="http://compcache.googlecode.com/svn/trunk/"
-
-LICENSE="GPL"
-IUSE=""
-
-S="${WORKDIR}/$MY_P"
-
-DEPEND=""
-
-MODULE_NAMES="compcache(block/compcache)"
-
-BUILD_TARGETS="all"
-
-pkg_setup() {
- get_version
- if ! linux_chkconfig_present LZO_COMPRESS; then
- MODULE_NAMES="lzo1x_compress(block/compcache:${S}/sub-projects/compression/lzo-kmod) ${MODULE_NAMES}"
- fi
-
- if ! linux_chkconfig_present LZO_DECOMPRESS; then
- MODULE_NAMES="lzo1x_decompress(block/compcache:${S}/sub-projects/compression/lzo-kmod) ${MODULE_NAMES}"
- fi
-
- if ! linux_chkconfig_present TLSF; then
- MODULE_NAMES="tlsf(block/compcache:${S}/sub-projects/allocators/tlsf-kmod ${MODULE_NAMES}"
- fi
-
- linux-mod_pkg_setup
-}
-
-src_install() {
- dodoc ${S}/README
- linux-mod_src_install
-}