aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <della5@iinet.com.au>2012-05-16 23:05:35 +0800
committerIan Delaney <della5@iinet.com.au>2012-05-16 23:05:35 +0800
commit012f655355ff53f4637b4d2849f1e1631801e615 (patch)
tree812307c3de8ab945c04b5144b7a724a6ac004d99
parent[dev-python/django-auth-ldap] Fix typo, simplify src_test to bumped 1.1 (diff)
downloadimprovise-012f655355ff53f4637b4d2849f1e1631801e615.tar.gz
improvise-012f655355ff53f4637b4d2849f1e1631801e615.tar.bz2
improvise-012f655355ff53f4637b4d2849f1e1631801e615.zip
[dev-python/django-pipeline] tiny cleanups to ebuild
(Portage version: 2.1.10.56/git/Linux x86_64, unsigned Manifest commit)
-rw-r--r--dev-python/django-pipeline/django-pipeline-1.2.6.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/django-pipeline/django-pipeline-1.2.6.ebuild b/dev-python/django-pipeline/django-pipeline-1.2.6.ebuild
index 4d955af..7d63045 100644
--- a/dev-python/django-pipeline/django-pipeline-1.2.6.ebuild
+++ b/dev-python/django-pipeline/django-pipeline-1.2.6.ebuild
@@ -31,7 +31,7 @@ src_compile() {
src_test() {
export DJANGO_SETTINGS_MODULE="django.conf"
- # Python.[56] trigger a harmless depracation warning
+ # Python.[56] trigger a harmless deprecation warning
testing() {
local exit_status=0 test
pushd build-${PYTHON_ABI}/lib/tests/tests/ > /dev/null || die
@@ -60,7 +60,7 @@ src_install() {
doins docs/_build/doctrees/*
fi
- # Remove un-needed tests to avoid file collosions
+ # Remove un-needed tests to avoid file collisions
rmtests() {
rm -rf ${ED}/$(python_get_sitedir)/tests/ || die
}