summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarc-Antoine Perennou <Marc-Antoine@Perennou.com>2010-03-31 12:19:10 +0200
committerMarc-Antoine Perennou <Marc-Antoine@Perennou.com>2010-03-31 12:19:10 +0200
commit40a75f08948ab69948f3970ec5e5c8f45a8ea45b (patch)
treede507d488a622a6ce5e5d8b667c86a7007c954c6 /net-misc
parentdelete terminator (diff)
downloadkeruspe-40a75f08948ab69948f3970ec5e5c8f45a8ea45b.tar.gz
keruspe-40a75f08948ab69948f3970ec5e5c8f45a8ea45b.tar.bz2
keruspe-40a75f08948ab69948f3970ec5e5c8f45a8ea45b.zip
bumps
Diffstat (limited to 'net-misc')
-rw-r--r--net-misc/gwibber/Manifest2
-rw-r--r--net-misc/gwibber/gwibber-2.29.93.ebuild42
2 files changed, 44 insertions, 0 deletions
diff --git a/net-misc/gwibber/Manifest b/net-misc/gwibber/Manifest
new file mode 100644
index 00000000..8155ebfa
--- /dev/null
+++ b/net-misc/gwibber/Manifest
@@ -0,0 +1,2 @@
+EBUILD gwibber-2.29.93.ebuild 1175 RMD160 083b27ce8e3086ad715980141708f21be275e2c9 SHA1 ed04aa65c2ae1474a9a66c918cd31965b00a483d SHA256 6f483dee6b0532f33c902584681783c1525cdcce8d3bce8345d3cf886d025828
+DIST gwibber-2.29.93.tar.gz 504863 RMD160 db7304766238c28e6df64d3dfd0799940787d3a8 SHA1 31ee20e6b7cb90d526d9d9d54136c6b0f674b2fb SHA256 062c3468de15694114c0e50f2ba98c4cc49cc83fdbc1fc67b315fe45eb2575ca
diff --git a/net-misc/gwibber/gwibber-2.29.93.ebuild b/net-misc/gwibber/gwibber-2.29.93.ebuild
new file mode 100644
index 00000000..83310800
--- /dev/null
+++ b/net-misc/gwibber/gwibber-2.29.93.ebuild
@@ -0,0 +1,42 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+PYTHON_DEPEND=2
+inherit eutils distutils
+
+DESCRIPTION="Gwibber is an open source microblogging client for GNOME developed
+with Python and GTK."
+HOMEPAGE="https://launchpad.net/gwibber"
+SRC_URI="http://launchpad.net/gwibber/2.30/${PV}/+download/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=dev-python/dbus-python-0.80.2
+ >=dev-python/gconf-python-2.18.0
+ >=dev-python/imaging-1.1.6
+ >=dev-python/notify-python-0.1.1
+ >=dev-python/pywebkitgtk-1.0.1
+ >=dev-python/simplejson-1.9.1
+ >=dev-python/egenix-mx-base-3.0.0
+ >=dev-python/python-distutils-extra-2.15
+ >=dev-python/pycurl-7.19.0
+ >=dev-python/libwnck-python-2.26.0
+ >=dev-python/feedparser-4.1
+ >=dev-python/pyxdg-0.15
+ >=dev-python/mako-0.2.4
+ >=dev-db/desktopcouch-0.4.6
+ >=dev-python/pygtk-2.16
+ >=gnome-base/librsvg-2.22.2"
+
+src_install() {
+ distutils_src_install
+
+ insinto /usr/share/dbus-1/services
+ doins com.Gwibber{.Service,Client}.service || die "Installing services failed."
+ doman gwibber{,-poster}.1 || die "Man page couldn't be installed."
+}