summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/colour/colour-0.1.2-r1.ebuild')
-rw-r--r--dev-python/colour/colour-0.1.2-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/colour/colour-0.1.2-r1.ebuild b/dev-python/colour/colour-0.1.2-r1.ebuild
new file mode 100644
index 0000000..769528d
--- /dev/null
+++ b/dev-python/colour/colour-0.1.2-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{3_2,3_3,3_4} )
+inherit distutils-r1
+
+DESCRIPTION="Color representations manipulation library (RGB, HSL, web, ...)"
+HOMEPAGE="https://github.com/vaab/colour"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND="dev-python/d2to1"
+
+REQUIRED_USE="${PYTHON_REQUIRED_USE}"