summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-base/gnome-js-common/gnome-js-common-0.1.1.ebuild')
-rw-r--r--gnome-base/gnome-js-common/gnome-js-common-0.1.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/gnome-base/gnome-js-common/gnome-js-common-0.1.1.ebuild b/gnome-base/gnome-js-common/gnome-js-common-0.1.1.ebuild
new file mode 100644
index 0000000..c28fe69
--- /dev/null
+++ b/gnome-base/gnome-js-common/gnome-js-common-0.1.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="3"
+GCONF_DEBUG="no"
+inherit gnome2
+
+DESCRIPTION="GNOME JavaScript common modules and tests"
+HOMEPAGE="http://gnome.org/"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=""
+DEPEND="sys-devel/gettext
+ >=dev-util/pkgconfig-0.9
+ >=dev-util/intltool-0.35"
+DOCS="ChangeLog"
+
+G2CONF="${G2CONF} --disable-seed --disable-gjs"
+
+src_install() {
+ gnome2_src_install
+
+ rm -rf "${ED}"/usr/doc
+}