summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-03-08 18:34:55 +0000
committerMike Frysinger <vapier@gentoo.org>2005-03-08 18:34:55 +0000
commit207dcce1a9eca0d427dde1c100e2a767023a13e0 (patch)
tree2480e0f5dec3535649244a0504517e818f13b3f0 /sci-mathematics/octave
parentversion bump (diff)
downloadgentoo-2-207dcce1a9eca0d427dde1c100e2a767023a13e0.tar.gz
gentoo-2-207dcce1a9eca0d427dde1c100e2a767023a13e0.tar.bz2
gentoo-2-207dcce1a9eca0d427dde1c100e2a767023a13e0.zip
f77 -> fortran
(Portage version: 2.0.51.19)
Diffstat (limited to 'sci-mathematics/octave')
-rw-r--r--sci-mathematics/octave/octave-2.1.50.ebuild4
-rw-r--r--sci-mathematics/octave/octave-2.1.57-r1.ebuild4
-rw-r--r--sci-mathematics/octave/octave-2.1.64.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/sci-mathematics/octave/octave-2.1.50.ebuild b/sci-mathematics/octave/octave-2.1.50.ebuild
index 72feb4bc11a2..a9f05f7e0ea7 100644
--- a/sci-mathematics/octave/octave-2.1.50.ebuild
+++ b/sci-mathematics/octave/octave-2.1.50.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/octave/octave-2.1.50.ebuild,v 1.3 2004/12/29 02:31:38 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/octave/octave-2.1.50.ebuild,v 1.4 2005/03/08 18:34:55 vapier Exp $
inherit flag-o-matic
@@ -31,7 +31,7 @@ pkg_setup() {
use ifc || if [ -z `which g77` ]; then
#if ifc is defined then the dep was already checked
eerror "No fortran compiler found on the system!"
- eerror "Please add f77 to your USE flags and reemerge gcc!"
+ eerror "Please add fortran to your USE flags and reemerge gcc!"
die
fi
}
diff --git a/sci-mathematics/octave/octave-2.1.57-r1.ebuild b/sci-mathematics/octave/octave-2.1.57-r1.ebuild
index 3a6f45c1d7d8..3bffac26d6be 100644
--- a/sci-mathematics/octave/octave-2.1.57-r1.ebuild
+++ b/sci-mathematics/octave/octave-2.1.57-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/octave/octave-2.1.57-r1.ebuild,v 1.3 2004/12/29 02:31:38 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/octave/octave-2.1.57-r1.ebuild,v 1.4 2005/03/08 18:34:55 vapier Exp $
inherit flag-o-matic
@@ -34,7 +34,7 @@ pkg_setup() {
use ifc || if [ -z `which g77` ]; then
#if ifc is defined then the dep was already checked
eerror "No fortran compiler found on the system!"
- eerror "Please add f77 to your USE flags and reemerge gcc!"
+ eerror "Please add fortran to your USE flags and reemerge gcc!"
die
fi
}
diff --git a/sci-mathematics/octave/octave-2.1.64.ebuild b/sci-mathematics/octave/octave-2.1.64.ebuild
index 4af1562e7191..2f8bda3e09db 100644
--- a/sci-mathematics/octave/octave-2.1.64.ebuild
+++ b/sci-mathematics/octave/octave-2.1.64.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/octave/octave-2.1.64.ebuild,v 1.3 2004/12/29 02:31:38 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/octave/octave-2.1.64.ebuild,v 1.4 2005/03/08 18:34:55 vapier Exp $
inherit flag-o-matic
@@ -35,7 +35,7 @@ pkg_setup() {
use ifc || if [ -z `which g77` ]; then
#if ifc is defined then the dep was already checked
eerror "No fortran compiler found on the system!"
- eerror "Please add f77 to your USE flags and reemerge gcc!"
+ eerror "Please add fortran to your USE flags and reemerge gcc!"
die
fi
}