aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'README.rst')
-rw-r--r--README.rst6
1 files changed, 3 insertions, 3 deletions
diff --git a/README.rst b/README.rst
index 570db727..6cc958e9 100644
--- a/README.rst
+++ b/README.rst
@@ -21,14 +21,14 @@ Installing from git::
Installing from a tarball::
- python setup.py install
+ pip install .
Tests
=====
-A standalone test runner is integrated in setup.py; to run, just execute::
+Normal pytest is used, just execute::
- python setup.py test
+ pytest
Using tox for all supported python versions::